Announcement

Collapse
No announcement yet.

What gives?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What gives?

    What's up with the forum? I've been having the worst time trying to get it to load. Other forums (fora?) I frequent are running fine, the ones using the same software load smooth. Anyone else got this problem?
    va' sa' du? va' hete' du?
    Originally posted by chilton
    Unfortunately I've got all the guitars I need at the moment.
    www.dutchcassidy.com

  • #2
    No problem here, it's loading fine for me.

    Comment


    • #3
      working fine on this end too

      Comment


      • #4
        Working fine here in the southwest...

        Comment


        • #5
          I'm in Chi-town and things are smooth over here.

          joe...

          Comment


          • #6
            It was down for a few hours yesterday.

            Comment


            • #7
              I never have a problem with the forums, it's the computers I break when I can't get to the site I want to that causes all the problems ...
              .
              Customize your profile header http://forum.leftyguitartrader.com/p...do=editprofile

              Comment


              • #8
                Hmmm, funny, seems to be a European glitch?
                va' sa' du? va' hete' du?
                Originally posted by chilton
                Unfortunately I've got all the guitars I need at the moment.
                www.dutchcassidy.com

                Comment

                Working...
                X