PDA

View Full Version : GOTM link



GodWentPunk
01-18-2011, 12:53 AM
First of all, thanks for add the GOTM link at the top of the page.

When I did click on menu link, it brought me to the GOTM page. From there, I clicked on the FORUM link which brought me to the first page but it cleared out my username and password so I have to enter both and re-log in. I was wondering why that was. I have told my system to remember by ID/password and when I call the page from the browser, all works fine, it's just when I use the link that it does not.

joe...

Jesse
01-18-2011, 03:18 PM
Yea it isn't done yet, I just finished up my trial so I'm back with some free time. We're on it!

ThaBassment
01-18-2011, 04:40 PM
Yea it isn't done yet, I just finished up my trial so I'm back with some free time. We're on it!

Shit that doesn't sound good.

esteve
01-20-2011, 09:27 AM
Hey guys,

I'm not sure why it might log you out... it doesn't seem to do that to me. What browser are you using? It might be something specific to your browser or a specific setting. The GOTM page as well as the rest of the site aside from the forum will be updated soon, so we'll just have to see if it still kicks you out for some reason.

At this point I'm not sure what it could be that would do that, but if after I get some more info from you I can look into it.

Also keep in mind that the LeftyStyle1 I'm working on has a few color issues still. There are so many little settings in the forum that it sometimes take a while to track down specific text colors. I know some are hard to read right now.

Thanks!
Steve

SouthpawGuy
01-20-2011, 09:36 AM
Does the same to me, I have to log in to view the image, even though I am logged in. I'm using Firefox btw.

esteve
01-20-2011, 10:34 AM
Does the same to me, I have to log in to view the image, even though I am logged in. I'm using Firefox btw.

Hmmm. It may be a cookie issue, although it doesn't happen to me on Firefox. I changed a cookie setting on the backend but not sure if it will do anything -- can you guys recheck?

Also, are there any custom cookie settings you have (i.e. a higher security level or something)?
I will try to reproduce in firefox...

Thanks for your help guys