PDA

View Full Version : For anyone with board issues



Jesse
03-11-2010, 07:31 PM
After my mass email yesterday I got a pretty rude email from a member who was complaining about being logged out constantly before he could even post. First of all, this is news to me and I don't think that has been happening to anyone else here.

What got me the worst was his line "Your dedication to the site is a job well done"

Seriously? Kinda rude.

SouthpawGuy
03-11-2010, 07:57 PM
No problems with the forum here.


Well there is just this one small thing .....
























... the place is full of lefties !!!

:rockin: :headbang; :p

AllroyPA
03-11-2010, 08:18 PM
No problems with the forum here.
Well there is just this one small thing .....
... the place is full of lefties !!!
:rockin: :headbang; :p
Nahhh, back off the booze ... they look allRIGHT to me !; )

jp529
03-12-2010, 08:33 AM
if im not mistaken jesse you are responsible for starting the largest lefty guitar forum.it keeps getting bigger and better,nice job man.

Jesse
03-12-2010, 08:41 AM
if im not mistaken jesse you are responsible for starting the largest lefty guitar forum.it keeps getting bigger and better,nice job man.

thanks man, it isn't like I'm never around either. I'm pretty much logged on and monitoring the board all day every day (unless I'm actually doing something like drinking).

Jesse
03-12-2010, 01:19 PM
Edit: Nevermind, I read his email wrong he wasn't being a jerk. Now I'M the asshole, haha

amimbari
03-12-2010, 02:27 PM
this place also has the one and only inverted AND normal lefty player on it, as TB has a few like me over there.
AND HERE YOU CAN FULLY SWEAR, on TB you can't ( too many kids see it is their excuse ) -- LAME!

Jesse
03-12-2010, 02:46 PM
fuckin shit ass cock!

crawdaddy
03-12-2010, 03:58 PM
hey watch your mouth or I report you to the moderator!!!! or administrator, what the fuck do I know, people keep their titles daily.

amimbari
03-12-2010, 04:36 PM
oh ya this thread is going off-topic :)

crawdaddy
03-12-2010, 05:43 PM
Actually, to bring it back on topic, I notice that sometimes while I'm composing a bit of witty repartee (at least in my mind), I will get logged out. I have learned to write my responses in Microsoft Word and then paste them to the message area. No Biggie

AllroyPA
03-12-2010, 08:11 PM
And you can't shout all in capital letters...

Olav
03-13-2010, 03:21 AM
I hate there's no 17 year old girls allowed apparently...

crawdaddy
03-13-2010, 08:13 AM
I hate there's no 17 year old girls allowed apparently...

At 6 AM that one is funny, but here in the states girls have to be 18.

17 will get you in big time trouble.

Olav
03-13-2010, 08:54 AM
At 6 AM that one is funny, but here in the states girls have to be 18.

[...]
To post on LGT? [innocent smiley here]

Jesse
03-14-2010, 12:11 AM
At 6 AM that one is funny, but here in the states girls have to be 18.

17 will get you in big time trouble.

not in NY, 17 is legal! People get logged out? That's so odd, I stay logged in 24-7 automatically...maybe its just that firefox rocks

amimbari
03-14-2010, 07:21 AM
i also use firefox and it has it's qwirks but any disruption in service I blame on the connection. Fiber/cable/copper noone of it is 100% for a lot of reasons.

crawdaddy
03-14-2010, 09:54 AM
not in NY, 17 is legal! People get logged out? That's so odd, I stay logged in 24-7 automatically...maybe its just that firefox rocks

If I have the site open and there is no activity on my part for 5 minutes or so, the site logs me out. Maybe there is a setting I need to look at.

Ya gotta remember, I'm a dolt when it comes to computers..

Olav
03-15-2010, 05:12 AM
not in NY, 17 is legal! [...]
Also, in Holland just about anything, except for murder and tax evation is legal:cheers::beer::cokehead:http://www.mysmiley.net/imgs/smile/adult/quicky.gif











or is it?

AllroyPA
08-12-2010, 08:31 PM
The forum is really dragging at times again, sometimes failing when bringing up Quick Links>Today's Posts.

Jesse
08-12-2010, 11:03 PM
The forum is really dragging at times again, sometimes failing when bringing up Quick Links>Today's Posts.

I noticed that as well, forwarded to tech support

theklanch
08-12-2010, 11:36 PM
I've been noticing that the board is running rather slowly also...... And I'm having the problem of getting kicked off when I'm typing too, but I am having that problem on another vBulletin board too. Maybe it's my browser?

Bob
08-13-2010, 07:27 AM
I sometimes have a problem with redirecting when i click on "New Posts" using FireFox 3.6.8. It does not happen all the time and is the only forum out of 5 that i continually go to and stay logged into all day. Also all the forums are "Powered by vBulletin"

I haven't tried using IE8 as i don't use it.

I am just wondering if i am the only one that has this problem.

Jesse
08-13-2010, 08:23 AM
I sometimes have a problem with redirecting when i click on "New Posts" using FireFox 3.6.8. It does not happen all the time and is the only forum out of 5 that i continually go to and stay logged into all day. Also all the forums are "Powered by vBulletin"

I haven't tried using IE8 as i don't use it.

I am just wondering if i am the only one that has this problem.

I'm using the same version of FF as you...no issues at all. hmm

Bob
08-13-2010, 09:41 AM
I just unchecked "Warn me when web sites try to redirect or reload the page" in the Options > Advanced > General and see if that clears it up for me. I kind of like using that though to keep from getting redirected and going to phishing sites........sometimes i have to compromise for the sites i like to go to lol

Bob
08-14-2010, 12:38 PM
I just unchecked "Warn me when web sites try to redirect or reload the page" in the Options > Advanced > General and see if that clears it up for me. I kind of like using that though to keep from getting redirected and going to phishing sites........sometimes i have to compromise for the sites i like to go to lolThis works for me but if you find a setting in the forum settings it would be nice if i can go back and change that setting.

Olav
08-25-2010, 03:21 PM
We apparently have a new default skin (is it called 'skin'?). Not sure if anyone else has problems reading posts with this color setting? Is there a way to change the appearance of the board like they have on AGF? I looked around but can't seem to find it...

AllroyPA
08-25-2010, 03:35 PM
Is it that bad Olav?

amimbari
08-25-2010, 03:43 PM
if the default test was pure white on top of the black yes it would be easier to read :)I know you can change it on the fly, but the default should be bright white :)

Olav
08-25-2010, 03:48 PM
Is it that bad Olav?

It seems to have changed a bit. Maybe I jumped the gun there? Is this a work in progress or something?
Seems text color is now grey on a black background, which is readable. Am I going crazy or was it a bright blue a minute ago?

Olav
08-25-2010, 03:52 PM
Or maybe my old eyes are slowly getting used to the new TwistedSister-esque look of the board...

kramerfan
08-25-2010, 03:57 PM
I like the new skin

AllroyPA
08-25-2010, 04:10 PM
It seems to have changed a bit. Maybe I jumped the gun there? Is this a work in progress or something?
Seems text color is now grey on a black background, which is readable. Am I going crazy or was it a bright blue a minute ago?
Seems like things are changing as we go, so don't poke your eyes out til they don't work anymore ... lol

Jesse
08-25-2010, 05:14 PM
We are working on a site re-design, but it is coming slowly as Sonny is doing it in his spare time as a favor since I'm an idiot when it comes to these things. Today we figured out how to skin the board lol...more to come, I assure you!

ThaBassment
08-25-2010, 05:25 PM
I'm finding it difficult to process things now with my brain.

AllroyPA
08-25-2010, 05:50 PM
This is awesome ...
http://i270.photobucket.com/albums/jj94/breakagerising/leftyGuitarTraderForums.png

Jesse
08-25-2010, 07:16 PM
I just noticed that, sweet! I really wish I knew more about this stuff, I'd be adding and tinkering all the time.

crawdaddy
08-25-2010, 07:33 PM
I think it looks cool, but I hope we get an option for a lighter shade back ground. Remember some of us are a bit older and the eyes just ain't what they used to be!!!! Unless of course, a hot blonde babe passes by, then I can see things 20/20....

AllroyPA
08-25-2010, 07:44 PM
I think it looks cool, but I hope we get an option for a lighter shade back ground. Remember some of us are a bit older and the eyes just ain't what they used to be!!!! Unless of course, a hot blonde babe passes by, then I can see things 20/20....
... but can you be certain your eyes are not fooling the hotness level?

Jesse
08-26-2010, 12:14 AM
I think it looks cool, but I hope we get an option for a lighter shade back ground. Remember some of us are a bit older and the eyes just ain't what they used to be!!!! Unless of course, a hot blonde babe passes by, then I can see things 20/20....

I will bring that up, hopefully we have have the skin option as well as the original or something to that effect.

Olav
08-26-2010, 11:39 AM
Starting to look better, so Sonny was at it 'live' huh? He's doing great, might I suggest he change the background for the reply box to something that goes with the rest of the board?

ThaBassment
08-30-2010, 12:26 PM
I think the coloration of what areas/threads are updated is hard to discern from older threads with this dark background color. Everything is dark, there is much less contrast than say if the background was white like it used to be. Is there any desire from anyone to change the colors from black/lightblue/darkblue to say black/lightblue/red so that there is more contrast between the states of the threads?

AllroyPA
09-02-2010, 08:35 PM
Why can't we imbed video?

Bob
09-03-2010, 08:16 AM
Forum is really slow for me the last couple days.

Jesse
09-03-2010, 05:35 PM
Forum is really slow for me the last couple days.

Same here, not sure why it does that every once in a while...then goes back to normal. It is on the list of tech issues, rest assured.

Jesse
09-03-2010, 05:35 PM
Why can't we imbed video?

If anyone knows how to set up the board for that, It would be awesome.

Edit: I learned something!!

Wd9F7uWTG0I

Use tags and only link the part of the address after the v=

Olav
09-04-2010, 11:33 AM
Nice going Jesse! Here's a video of a lefty guitarist to celebrate the new feature;
UlPjKy-FE1M&feature=related

babysteps, getting there though.

Anyone wanna embed a video from YouTube just type;
[ youtube ] 'everything after the = in the URL' [ /youtube ]
For obvious reasons I added spacebarhits between the brackets, to make this work you lose those.

Jesse
09-04-2010, 11:41 AM
All I had to do was find the code and add it to the custom codes for the board. I assume there are more out there so whenever we come across them I can add them and start up more features for the board. sweet.

Bob
09-04-2010, 02:51 PM
sorry was testing just using tags and it didn't work like that

Olav
09-04-2010, 02:59 PM
Bob, look at the coding in Jesse's vid and in my vid and see how it works.
Cuz it should... Maybe you got some characters out of place. Try again and leave the post up so we can look at what the problem might be.

amimbari
09-04-2010, 03:13 PM
remember to ONLY paste the video's file title in between the youtube brackets. For example, this video's filename is vR11uXCOdZ0&

and as you can see here, where it is in the url:
http://www.youtube.com/watch?v=vR11uXCOdZ0&feature=channel

(youtube)vR11uXCOdZ0&(/youtube) -<<<- i used non brackets so you can see ....

vR11uXCOdZ0&

AllroyPA
09-04-2010, 06:48 PM
Glad I raised the question~!:Rasta:}}}}}

Bob
09-05-2010, 08:28 AM
yes i know that but at another forum you can use tags but not here.

amimbari
09-05-2010, 12:39 PM
sorry I misunderstood. maybe they have their custom option if it says yt in the brackets, resolve to youtube so it can go to the site and get the video?

Bob
09-05-2010, 01:51 PM
ya i really don't know how he has that forum setup. Is a buddy of mines test forum for right now. Not ready to go public just yet.

Jesse
09-05-2010, 02:52 PM
I had the option to make it anything I want. I could have made it [yt] but I thought [youtube] was easier to remember. no biggie right?

AllroyPA
09-05-2010, 03:10 PM
I had the option to make it anything I want. I could have made it [yt] but I thought [youtube] was easier to remember. no biggie right?
It's fine, I've seen that at other forums as well so it will be familiar to other newbies.

Bob
09-06-2010, 08:26 AM
I had the option to make it anything I want. I could have made it [yt] but I thought [youtube] was easier to remember. no biggie right?
ya fine with me, i was just testing to see if the yt tags worked here is all.

Sorry, i didn't mean to cause all this by testing yt tags :)

AllroyPA
11-19-2010, 02:05 PM
It took 30 seconds to search for today's posts under Quick Links. Seems a bit slow lately.

Bob
11-28-2010, 08:25 AM
The site seems to be running somewhat faster for me this past week.

Hope i don't jinx it :Rasta:

Jesse
11-28-2010, 11:03 PM
The site seems to be running somewhat faster for me this past week.

Hope i don't jinx it :Rasta:

I'm looking into getting a whole site re-design...but the member here who knows how do to that stuff is uber-busy so I hope everyone can just be patient.

I'm going to put some money into this mofo!

Olav
11-29-2010, 11:07 AM
Maybe we can all chip in a few bucks.

Jesse
11-30-2010, 01:29 AM
Maybe we can all chip in a few bucks.

Nope, members will never pay a cent for this site. When I do the re-design I will probably seek out some site sponsors and maybe add some non-intrusive google ads (no pop ups or anything like that).

I'm sure now that we have a good amount of members some lefty-oriented shops wouldn't mind a little focused advertising and specials for us.

AllroyPA
12-19-2010, 08:56 AM
Quick Links > Todays Posts ...does'nt work at all right now ... : | :cokehead:

Jesse
12-19-2010, 11:45 AM
really? wtf

for the record, I am actively looking for someone to re-design the site and keep it running at 100%. I had a guy who is a member here, but he got bogged down with work and can't do it.

ftr - the quick links today's posts works fine for me

crawdaddy
12-19-2010, 12:57 PM
I would offer to help, but considering I spent half the morning uploading a youtube video......maybe I'm not that person!!

AllroyPA
12-19-2010, 03:12 PM
It's working now ... who knows.

Olav
12-19-2010, 04:54 PM
I think Michael threatening to take a stab at it helped.
:p

Bob
12-19-2010, 07:51 PM
I noticed early this morning CST USA that when i clicked on "New Posts" that nothing new came up and just figured no one had posted but later on i had new posts to read, including this thread :D

Bob
01-07-2011, 03:55 PM
When i click on "New Posts" it works but how do i go to the last post of the thread after clicking on new posts.

It used to have a little button to click on and i don't see it now since the move.

Jesse i really like the new forum and the style choosing.

esteve
01-07-2011, 05:17 PM
When i click on "New Posts" it works but how do i go to the last post of the thread after clicking on new posts.

It used to have a little button to click on and i don't see it now since the move.

Jesse i really like the new forum and the style choosing.

Hi bob,

On the New Posts page there's a column that says: Last post: [Date] by [Author] >>

Click on the small double arrow icon after the Author's name and it should jump to the last post, no?

Bob
01-07-2011, 06:15 PM
ok found it thanks

SouthpawGuy
01-07-2011, 07:18 PM
Anyone else finding the site suddenly very slow to access ? I'm in Ireland btw time is 00:18 Sat 8th January. It's been slow a few times in the last few hours.

Bob
01-08-2011, 01:19 PM
Has been nice and fast for me the last 2 days.

Place looks nice Jesse, only problem i have now is when i go to Advanced when posting, the smileys don't all show up. I get the code only for over half of the ones displayed. When i click on More i get the same thing.........Does this happen for anyone else or is it just on my end?

SouthpawGuy
01-08-2011, 02:06 PM
I've noticed that also, some of the smilies do not show. The board is a lot faster today by the way.

Jesse
01-08-2011, 05:56 PM
We will check into it, def

The changes are just starting!

crawdaddy
01-08-2011, 08:44 PM
I think it's running great, but I didn't have issues in the past.....at least, not with speed

Bob
01-28-2011, 12:15 PM
Are the smileys really tiny for everyone here or is it just on my end?

If it's not on my end only is there a way to make them bigger. They seem really tiny to me and hard to make out the usual ones ie.. ;) :o :(

or am i just being picky?

esteve
01-28-2011, 01:08 PM
A lot of people who have upgraded their vbulletin software have complained about the small smilies...

I swapped a bunch out and added some more - let me know if they are any better!
:whoo: :cheer2: :clap2: :pray: :cheers: :high5: :rant: :dj: :cool:

Bob
01-28-2011, 01:13 PM
ya Steve much better to me and thank you :cool: